#basket
New messages Members Forum rules Search RSS
Page 1 of 11
Forum » Other » Trash » Dominion template problem (and tips)
Dominion template problem
defaultNickDate: Monday, 30.05.2011, 02:37 | Message # 1
Group: Blocked
Posts: 6
Awards: 0
Status: Offline
Hello,
at first greets to admin because this is great site with templated, I wish there will be much much much much more of them because default ucoz templates sucks.

So I did everything like HOW TO INSTALL Dominion template and looks like few things are missing in readme file, about blocks. I have to create new blocks but there is default one named "First Container".
At 1st my menu only on Main Page was at the bottom left of the screen, now is totally missing because I deleted everything in "First Container" block.

Look my screen and help me resolve my problems
http://i53.tinypic.com/117g1ap.jpg

1) Missing menu (effect of clear "First Container" block which is not included in Dominion template pack)
2) How to replace this bar with Dominion? I want to put there my own title
3) How to remove this menu content? Like Rules and RSS button
4) How to manage this images/content?
5) How to remove search bar?

and at least yes im total NOOB in site managing. I need my site for a kind of "gaming diary" but not blog, i need also forum, screenshot gallery and file database thats why ucoz is perfect for me because have all of that and looks pretty "simple".

Now I would like to step forward and learn something more advanced cry

Please be patient tongue and try explain it to me

Thanks

Ps. If u need my site link, let me know then I will pm u


Message edited by defaultNick - Monday, 30.05.2011, 02:43
 
SirDarknight(Tonmoy)Date: Monday, 30.05.2011, 12:43 | Message # 2
Group: Verified
Posts: 167
Awards: 6
Status: Offline
Upload Your Image On Your Site's File Manager. This Image Isn't Loading

Quote
Missing menu (effect of clear "First Container" block which is not included in Dominion template pack)


You Need Re-install The Template(Only Re-Install The Template Builder As You Did First).

Quote
How to remove this menu content? Like Rules and RSS button


Go To CP>Customize Design>MENU(The Block You Created)

Now Edit.

I can answer The Other Question After You Reload The Image


Please Give Me A Reputation or Award If My Post Helps You
 
defaultNickDate: Monday, 30.05.2011, 15:16 | Message # 3
Group: Blocked
Posts: 6
Awards: 0
Status: Offline
Quote
You Need Re-install The Template(Only Re-Install The Template Builder As You Did First).


Ok menu back but its on the right-bottom of my site instead top. You got rep+ for it

I reuploaded image and also you see my site address, please take a look on it
http://yakuza.ucoz.com/117g1ap.jpg

Questions left:

1 (how to position menu propely)
2
4
5


Message edited by defaultNick - Monday, 30.05.2011, 18:12
 
SirDarknight(Tonmoy)Date: Monday, 30.05.2011, 18:53 | Message # 4
Group: Verified
Posts: 167
Awards: 6
Status: Offline
defaultNick,

Quote (defaultNick)
5) How to remove search bar?


Go to File Manager>css>joomla.css

And Delete The #rockajaxsearch line

Quote (defaultNick)
4) How to manage this images/content?


CP>Customize Design>DEMO(Block You Created)>Now Find The Lines Started With

Code
<img src


Now Change The Link To Your Images.

Quote (defaultNick)
How to replace this bar with Dominion? I want to put there my own title


Go to CP>File Manager>images>logo.png Now delete the file and upload a new logo named logo.png



Please Give Me A Reputation or Award If My Post Helps You
 
defaultNickDate: Monday, 30.05.2011, 19:43 | Message # 5
Group: Blocked
Posts: 6
Awards: 0
Status: Offline
About help, no thanks Im fine I want to learn some of it myself.

1. Still need help with it:
- Menu appear propely on other subsites like Downloads, Contact etc but on MAIN SITE is missing
- Background colour is dark red instead grey like other subsites

check this out
http://yakuza.ucoz.com/

5) about searchbar there are no #rockajaxsearch line, anyway i removed all things with "search" and still Search engine exists but forget about it I started to like it


Message edited by defaultNick - Monday, 30.05.2011, 20:21
 
SirDarknight(Tonmoy)Date: Tuesday, 31.05.2011, 10:43 | Message # 6
Group: Verified
Posts: 167
Awards: 6
Status: Offline
Quote (defaultNick)
about searchbar there are no #rockajaxsearch line, anyway i removed all things with "search" and still Search engine exists but forget about it I started to like it


Sorry.

Find :

Code
#rokajaxsearch {overflow: hidden;margin-left: -13px;}
#rokajaxsearch .inputbox {float: left;width: 245px;height: 17px;line-height: 12px;margin-right: 10px;padding: 6px 8px 5px 40px;border: 0;font-size: 13px;outline: none;background: none;}
#rokajaxsearch .roksearch-wrapper {height: 28px;display: inline-block;float: left;}
.search_options {float: left;margin-top: 5px;}
.search_options label {margin-right:8px;}


Now Remove it

Quote (defaultNick)
- Menu appear propely on other subsites like Downloads, Contact etc but on MAIN SITE is missing
- Background colour is dark red instead grey like other subsites


What do you mean by subsites?


Please Give Me A Reputation or Award If My Post Helps You
 
YakuzaDate: Tuesday, 31.05.2011, 15:16 | Message # 7
Group: Blocked
Posts: 6
Awards: 0
Status: Offline
sub-sites = all other sites exept main so:
/load
/photo
/index
etc

I see you just dont visit my site to check it yourself

Ok next screenshot for you:

In the picture you can see MAIN SITE (up) and example of /PHOTO SITE (down).
There are many differences:

- missing right side menu in MAIN while /PHOTO is OK (Just Site Menu, Category should be replaced with Shoutbox (tagboard) on MAIN SITE)
- different foreground color, in MAIN is dark red in /PHOTO is grey (OK)
- BTW (by the way) showing searchbar after your fix , its wrong but i dont want remove it anymore its OK

Wanna know where is my SITE MENU on MAIN site?
check screenshot to see
http://yakuza.ucoz.com/bez-tytulu1.jpg

PS. How to change size of "Tagbaord text fiel" because you can see "OK" button is on it.

Please focus on my main site fix its really important


Message edited by Yakuza - Tuesday, 31.05.2011, 21:50
 
SirDarknight(Tonmoy)Date: Tuesday, 31.05.2011, 17:19 | Message # 8
Group: Verified
Posts: 167
Awards: 6
Status: Offline
Yakuza, Please Answer the following questions :

1.Did You Modify Your Template Codes?(except Which I told you to change)
2.What's the level of your knowledge in HTML and CSS?


Please Give Me A Reputation or Award If My Post Helps You
 
YakuzaDate: Tuesday, 31.05.2011, 21:20 | Message # 9
Group: Blocked
Posts: 6
Awards: 0
Status: Offline
1. No

2. HTML - had only basics in school but i dont remember much
CSS - i dont even know what is it? :P

maybe you want all my "template code" then u will see whats going on

PS I fixed main site by repeat

Quote
7. Go to Control panel->Site news->Module settings->activate “Entry brief description». Both “Entry brief description” and “Entry full text” should be tagged. Next, activate 4 custom fields and rename them:

Custom field 1-> Image link
Custom field 2->Video link
Custom field 3->File size
Custom field 4->File link


but I cant rename them and my news are broken now :/ because i see only "Read more"
check screenshot
http://yakuza.ucoz.com/bez-tytulu.jpg

PS. "Read more" button of 1st entry is difficult to click (not focus when my mouse is on it), how to fix it


Message edited by Yakuza - Tuesday, 31.05.2011, 21:55
 
SirDarknight(Tonmoy)Date: Wednesday, 01.06.2011, 06:19 | Message # 10
Group: Verified
Posts: 167
Awards: 6
Status: Offline
Re-install Your Template, Re-Upload the CSS files and install the template builder again.
It's very hard to fix your problems one by one.


Please Give Me A Reputation or Award If My Post Helps You
 
YakuzaDate: Wednesday, 01.06.2011, 13:43 | Message # 11
Group: Blocked
Posts: 6
Awards: 0
Status: Offline
looks like my site is completly fucked up sad
Even reinstalling seems not helping here.

Still have problem with news cry

How to fix all my site without backup? A kind of wipe


Message edited by Yakuza - Wednesday, 01.06.2011, 13:46
 
SirDarknight(Tonmoy)Date: Wednesday, 01.06.2011, 13:59 | Message # 12
Group: Verified
Posts: 167
Awards: 6
Status: Offline
Quote (Yakuza)
looks like my site is completly fucked up


Quote (Rules)
Using Bad Languages,Slang Is Fully Prohibited. Remarks Guaranteed


Please Give Me A Reputation or Award If My Post Helps You
 
SirDarknight(Tonmoy)Date: Wednesday, 01.06.2011, 14:07 | Message # 13
Group: Verified
Posts: 167
Awards: 6
Status: Offline
Author Of This Post Has Been Blocked Forever. So Thread Is

<--- Closed --->
<--- Trashed --->


Please Give Me A Reputation or Award If My Post Helps You
 
Forum » Other » Trash » Dominion template problem (and tips)
Page 1 of 11
Search: