#basket
New messages Members Forum rules Search RSS
Page 1 of 212»
Forum » For webmasters » Template installation » Template - Forrum
Template - Forrum
UndisPutedDate: Sunday, 22.01.2012, 13:12 | Message # 1
Group: Verified
Posts: 245
Awards: 4
Status: Offline
Hello Ucoz members and Admins, Mod's + + + cool

I have installed a template from ucoz Templates, and when i got finished i noticed that my forum is totally wrong design (colors) ect.
Do any one know why its like that and could explain me what i should do?

My site is: www.azuremiami.co.nr

and it should look like this: http://excali.ucoz.net/forum


 
erikseriks28Date: Sunday, 22.01.2012, 14:47 | Message # 2
Group: Users
Posts: 11
Awards: 0
Status: Offline
Replace again in CP ---- designe --- Designe managments (templates)content under Forum and all will be ok!

And I have a small request or you could Go in CP ---- designe --- Designe managments (templates)---- under Global Blocks copy and paste here all CSS ?
I am a bit erase a small part of the code smile
 
UndisPutedDate: Sunday, 22.01.2012, 15:55 | Message # 3
Group: Verified
Posts: 245
Awards: 4
Status: Offline
Do you mean all CSS under Global blocks ?

Banners + container + Navi + Slaider ect?


 
erikseriks28Date: Sunday, 22.01.2012, 17:56 | Message # 4
Group: Users
Posts: 11
Awards: 0
Status: Offline
I'm sorry.... I think only Bottom part of the web site.
Please happy
 
UndisPutedDate: Sunday, 22.01.2012, 18:07 | Message # 5
Group: Verified
Posts: 245
Awards: 4
Status: Offline
okey.....By the way, thanks for the help. it did help, but another problem is that i can add logo banner, becouse when i have to add the template code over again, then will the forum become white again,,,so i think thats wierd..

anyway. here is some code. you choose which one biggrin

Code
<div id="jv-user1" class="jv-user" style="width: 32%;">
  <div class="moduletable">
  <h3><span>New on site</span></h3>
  <ul class="latestnews">
  <li class="latestnews"> <a href="#" class="latestnews"> URL</a> </li>
  <li class="latestnews"> <a href="#" class="latestnews"> URL</a> </li>
  <li class="latestnews"> <a href="#" class="latestnews"> URL</a> </li>
  <li class="latestnews"> <a href="#" class="latestnews"> URL</a> </li>
  </ul>
  </div>
</div>
<div id="jv-user2" class="jv-user" style="width: 34%;">
  <div class="moduletable">
  <h3><span>Thanks to</span></h3>
  <ul class="latestnews">
  <li class="latestnews"> <a href="http://www.freedomain.co.nr/index.php" class="latestnews">.CO.NR Free Domain Name</a> </li>
  <li class="latestnews"> <a href="http://ucoztemplates.com/" class="latestnews">uСozTemplates</a> </li>
  <li class="latestnews"> <a href="http://www.ucoz.com/" class="latestnews">Ucoz</a> </li>
  <li class="latestnews"> <a href="#" class="latestnews"> URL</a> </li>
  </ul>
  </div>
</div>
<div id="jv-user3" class="jv-user" style="width: 34%;">
  <div class="moduletable">
  <h3><span>New on Forum</span></h3>
  <ul class="latestnews">
  <li class="latestnews"> <a href="#" class="latestnews"> URL</a> </li>
  <li class="latestnews"> <a href="#" class="latestnews"> URL</a> </li>
  <li class="latestnews"> <a href="#" class="latestnews"> URL</a> </li>
  <li class="latestnews"> <a href="#" class="latestnews"> URL</a> </li>
  </ul>
  </div>
</div>


Code
<div id="jv-footer">
  <div class="jv-footerbox-tr">
  <div class="jv-footerbox-tl"></div>
  </div>
  <div class="jv-footerbox-br">
  <div class="jv-footerbox-bl"> <a id="jv-sublogo" href="#"><img src="/images/sublogo.png" alt="" /></a>
  <p>$POWERED_BY$ | <a href="http://ucoztemplates.com/publ/website_builder_templates/1-1-0-5" target="_blank" title="Website Builder Templates">Website Builder Templates</a> <a class="jv-accessibility" href="javascript://" onclick="$('body').scrollTo('0px',800, {axis:'y'})">Up</a> </p>
  </div>
  </div>
  </div>



 
erikseriks28Date: Sunday, 22.01.2012, 18:34 | Message # 6
Group: Users
Posts: 11
Awards: 0
Status: Offline
Thank you! happy
Quote (UndisPuted)
i can add logo banner


If with logo banner you thought the picture, who like my site at the top
http://eriksworld.at.ua/
You need to make your logo pics... and rename it picture to logo after that open your file manager --- images and upoad your pics.

If you thought about this picture place in my site http://eriksworld.at.ua/images/banners/banner1.png
Yu need to make your pics and rename it to banner1 and upload in your file maneger in folder banners which is located in the folder images.
I hope that I understood the idea. smile


Message edited by erikseriks28 - Sunday, 22.01.2012, 18:36
 
UndisPutedDate: Sunday, 22.01.2012, 18:39 | Message # 7
Group: Verified
Posts: 245
Awards: 4
Status: Offline
Yeah....i ment the banner where u have Eriks World.png logo. i alsa have a png. i wanna out there. so ill try to do what you sayed and see what will happend biggrin

 
erikseriks28Date: Sunday, 22.01.2012, 18:49 | Message # 8
Group: Users
Posts: 11
Awards: 0
Status: Offline
So I see all is great! cool
 
UndisPutedDate: Sunday, 22.01.2012, 18:51 | Message # 9
Group: Verified
Posts: 245
Awards: 4
Status: Offline
yeah...but the banner shows up in 2 places. Min page + Contact us...hmmm.....

 
Filip5Date: Sunday, 22.01.2012, 18:52 | Message # 10
Group: Verified
Posts: 117
Awards: 4
Status: Offline
First thing,this is template EXcali,you posted this in a wrong setction.
To your last post,if you want to replace banner,find that picture in folder,and replace it by the picture with the same name and dimensions...

I have this site,may help you with some things...
www.vff.do.am


Message edited by Filip5 - Sunday, 22.01.2012, 18:52
 
erikseriks28Date: Sunday, 22.01.2012, 19:02 | Message # 11
Group: Users
Posts: 11
Awards: 0
Status: Offline
Quote (UndisPuted)
yeah...but the banner shows up in 2 places. Min page + Contact us...hmmm.....

Really interesting.... I insert image as I said and all is fine! logo are in all places! An if I add new.. to all is ok! smile
 
UndisPutedDate: Sunday, 22.01.2012, 19:07 | Message # 12
Group: Verified
Posts: 245
Awards: 4
Status: Offline
hehe..guess you are lucky or else am i doing something wrong.

Quote (Filip5)
To your last post,if you want to replace banner,find that picture in folder,and replace it by the picture with the same name and dimensions...

Ive change dimension and name. still the same.

Here is the code:
Code
<!-- Begin header -->
  <div id="jv-headerwrap">
  <div id="jv-header"> <a id="jv-logo" href="/"><img src="http://repofans.ucoz.com/images/logo.png" alt="" /></a> </div>
  </div>
  <!-- End header -->


 
Filip5Date: Sunday, 22.01.2012, 19:12 | Message # 13
Group: Verified
Posts: 117
Awards: 4
Status: Offline
Could you tell me what do you want to do with that banner? I dint get it from the previous posts...
 
UndisPutedDate: Sunday, 22.01.2012, 19:14 | Message # 14
Group: Verified
Posts: 245
Awards: 4
Status: Offline
okay:D If you go to my site www.azuremiami.co.nr then you see my blue head banner (azure)
and if you click Downloads, Photo Album, Forum. the banner doesnt show only in main page and contact us. Thats the problem smile


 
Filip5Date: Sunday, 22.01.2012, 19:21 | Message # 15
Group: Verified
Posts: 117
Awards: 4
Status: Offline
Try to replace your forum css code with this,and let me know.

CP-->Design templates--> General appearance of forum pages

Replace the old one with this,but make sure to save the old one into your computer if this one wont work...

Code
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="ru" lang="ru">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>$MODULE_NAME$</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" />
<style type="text/css" media="screen">
@import url("/css/forumstyles.css");
</style>
<!--[if lte IE 6]>
<style type="text/css" media="screen">
@import url("/css/ie6.css");
</style>
<![endif]-->
<!--[if lte IE 7]>
<style type="text/css" media="screen">
@import url("/css/ie7.css");
</style>
<![endif]-->
</head>
<body id="bd">
<a name="Top" id="Top"></a>
<div id="jv-wrapper">  
  <!-- Begin header -->
  <div id="jv-headerwrap">
  <div id="jv-header"> <a id="jv-logo" href="/"><img src="/images/logo.png" alt="" /></a> </div>
  </div>
  <!-- End header -->  
  <!-- Begin container -->
  <div id="jv-containerwrap">
  <div id="jv-container">
  <div class="jv-box-tr">
  <div class="jv-box-tl"></div>
  </div>
  <div class="jv-box-cr">
  <div class="jv-box-cl">
  <div class="jv-box-pad">
  <div id="jv-slide">  
  <!-- Slaider -->
  <div id="jv_xslidewrapper">
  <div id="jv_xslideinner">
  <div class="jv_xslideitem"> <img src="/images/left_top.png" alt="" id="corner_left_top"> <img src="/images/right_top.png" alt="" id="corner_right_top">
  <div> </div>
  </div>
  </div>
  </div>
  <!-- End slaider -->  
  </div>
  <div id="jv-menu">
  <div class="menusys_moo">  
  <!-- Navigate -->  
  $GLOBAL_NAVI$  
  <!-- End navigate -->  
  </div>
  </div>
  <div id="jv-contentwrap">
  <div class="forumContent">
  <table border="0" cellpadding="0" height="30" cellspacing="0" width="100%">
  <tr>
  <td align="center"><?if($USER_LOGGED_IN$)?>
  <a href="javascript://" rel="nofollow" id="upml" class="fNavLink" onclick="window.open('$PM_URL$','pmw','scrollbars=1,top=0,left=0,resizable=1,width=680,height=350');return false;"><!--<s3065>-->Private messages<!--</s>-->($UNREAD_PM$)</a> ·
  <?if($IS_NEW_PM$)?>
  <script type="text/javascript">function flashit(id,cl){var c=document.getElementById(id);if (c.style.color=='red'){c.style.color=cl;}else {c.style.color='red';}}setInterval("flashit('upml','')",500)</script>
  <bgsound src="http://s104.ucoz.net/img/fr/pm.wav" loop="1" volume="0" balance="0">
  <?endif?>
  <?endif?>
  <a class="fNavLink" href="$RECENT_POSTS_LINK$" rel="nofollow"><!--<s5209>-->New messages<!--</s>--></a> · <a class="fNavLink" href="$MEMBERS_LIST_LINK$" rel="nofollow"><!--<s5216>-->Members<!--</s>--></a> · <a class="fNavLink" href="$BOARD_RULES_LINK$" rel="nofollow"><!--<s5166>-->Forum rules<!--</s>--></a> · <a class="fNavLink" href="$SEARCH_PAGE_LINK$" rel="nofollow"><!--<s3163>-->Search<!--</s>--></a> · <a class="fNavLink" href="$RSS_LINK$" rel="nofollow">RSS</a></td>
  </tr>
  </table>
  <div style=" margin-left: 8px; margin-right: 8px;"> $BODY$</div>
  </div>
  <br />
  </div>
  </div>
  </div>
  </div>
  <div class="jv-box-br">
  <div class="jv-box-bl"></div>
  </div>
  </div>
  </div>
  <!-- End container -->  
  <!-- Begin footer -->
  <div id="jv-footerwrap"> $GLOBAL_BFOOTER$ </div>
  <!-- End footer -->  
</div>
<script type="text/javascript" src="/js/jquery.cycle.all.min.js"></script>  
<script type="text/javascript" src="/js/jquery.easing.1.1.1.js"></script>  
<script type="text/javascript" src="/js/function.js"></script>
</body>
</html>
 
Forum » For webmasters » Template installation » Template - Forrum
Page 1 of 212»
Search: